summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3214d97b09c1..c5ca4436fce1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,15 +5,21 @@
pkgname=fortran-language-server
pkgver=1.12.0
-pkgrel=1
+pkgrel=2
pkgdesc="Fortran Language Server for the Language Server Protocol"
arch=(any)
url="https://github.com/hansec/fortran-language-server"
license=('MIT')
-depends=(python-argparse python-future python-setuptools)
+depends=(python-future python-setuptools)
source=("https://github.com/hansec/$pkgname/archive/v$pkgver.tar.gz")
sha256sums=('5cda6341b1d2365cce3d80ba40043346c5dcbd0b35f636bfa57cb34df789ff17')
+prepare() {
+ COLOR_RED='\033[0;31m'
+ COLOR_NONE='\033[0m'
+ echo -e "${COLOR_RED}fortran-language-server is not maintained anymore. Consider switching to fortls.${COLOR_NONE}"
+}
+
build() {
cd "$pkgname-$pkgver"
python setup.py build