summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..991162df06bc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: tPenguinLTG <tpenguinltg@hotmail.com>
+pkgname=fortune-mod-foxtrot
+pkgver=2214424
+pkgrel=1
+_ver=1
+pkgdesc="Fortune quotes from FoxTrot"
+arch=('any')
+license=('custom:cc-sa-3.0')
+url="http://en.wikiquote.org/wiki/FoxTrot"
+depends=('fortune-mod')
+makedepends=('wikiquote-fortune>=1.4')
+source=()
+sha256sums=()
+
+
+build()
+{
+ wikiquote-fortune FoxTrot
+ mv quotes foxtrot
+ strfile foxtrot
+}
+
+package()
+{
+ cd "${srcdir}"
+ install -dm755 -- "${pkgdir}/usr/share/fortune"
+ install -m644 -- foxtrot foxtrot.dat "${pkgdir}/usr/share/fortune"
+}
+