summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1879194bdcd2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Mike Redd <mredd -at- zerotuezero dot com>
+# Contributor: Mike Redd <mredd -at- zerotuezero dot com>
+
+pkgname=fortune-mod-iasip
+_pkgname=iasip
+pkgver=1
+pkgrel=2
+pkgdesc="It's Always Sunny In Philadelphia fortune cookie file"
+url="http://dl.dropbox.com"
+arch=('any')
+license=('unknown')
+depends=('fortune-mod')
+groups=('fortune-mods')
+source=($_pkgname)
+md5sums=('8edff282ff81cbaa24363c0ea353f624')
+
+build() {
+ cd "$srcdir"
+ strfile $_pkgname $_pkgname.dat
+}
+
+package () {
+ install -D -m644 $_pkgname $pkgdir/usr/share/fortune/$_pkgname
+ install -D -m644 $_pkgname.dat $pkgdir/usr/share/fortune/$_pkgname.dat
+}