summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 12 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 470647a67669..537fc54d1569 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,9 @@
+# Maintainer: Josip Ponjavic <josipponjavic at gmail dot com>
+# Contributor:
+
pkgname=fotowall-git
pkgver=0.98.beta.r17.g7b4b595
-pkgrel=1
+pkgrel=2
pkgdesc="A creative tool that allows you to layout your photos or pictures in a personal way"
arch=('i686' 'x86_64')
url="https://github.com/enricoros/fotowall"
@@ -9,22 +12,21 @@ depends=('desktop-file-utils' 'qt5-svg')
makedepends=('git')
provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
-install="fotowall.install"
source=("git+${url}.git")
md5sums=('SKIP')
pkgver() {
- cd "${pkgname%-*}"
- git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
+ cd "${pkgname%-*}"
+ git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
build() {
- cd "${pkgname%-*}"
- qmake-qt5 PREFIX=/usr
- make
+ cd "${pkgname%-*}"
+ qmake-qt5 PREFIX=/usr
+ make
}
package() {
- cd "${pkgname%-*}"
- make INSTALL_ROOT="${pkgdir}/" install
-} \ No newline at end of file
+ cd "${pkgname%-*}"
+ make INSTALL_ROOT="${pkgdir}/" install
+}