summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4a61873d329..bd3599d78c17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=fotoxx
pkgver=19.5
-pkgrel=1
+pkgrel=2
pkgdesc="A program for improving image files made with a digital camera, stable version"
url="http://www.kornelix.net/fotoxx/fotoxx.html"
arch=('i686' 'x86_64')
@@ -14,6 +14,11 @@ optdepends=('rawtherapee: for raw image processing'
source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz")
sha512sums=('765ff2836fbb0ce41659719feb703c857851cc369215c0d0b455291f6f6f97b732461ca7123c84f13d5af147570eb33755a2080a75666392be36f6aaad96891f')
+prepare() {
+ cd $pkgname
+ sed -i 's+libchamplain+champlain+g' Makefile
+}
+
build() {
cd $pkgname
make PREFIX=/usr
@@ -21,7 +26,7 @@ build() {
package() {
cd $pkgname
- make DESTDIR="$pkgdir" PREFIX=/usr install
+ make DESTDIR="$pkgdir" PREFIX=/usr install
rm -r "$pkgdir"/usr/share/appdata
chmod o+r "$pkgdir"/usr/share/fotoxx/images/show-RGB.jpg
}