summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93fdbcba8532..4ea6dceef602 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,21 @@
# Maintainer: foxbox <foxbox.aur@proton.me>
pkgname=fox-neat-wallpaper
-pkgver=0.0.2
+pkgver=0.0.3
pkgrel=1
pkgdesc="A wallpaper based for archlinux and xfce4 that shows installed packages"
arch=('any')
url="https://github.com/jNullj/$pkgname"
license=('MIT')
-depends=('imagemagick' 'xfconf' 'pacman-contrib')
+depends=('imagemagick' 'xfconf' 'pacman-contrib' 'chromium')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/jNullj/${pkgname}/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('768ed0636302b91a3dfc8abd1ce97bac402006e6703c4b3bcfd74701bfcb15e5')
+sha256sums=('c84558b23fcceecbc152519e3a2eeec41d4b5aa0ba12f7406a62524124636036')
package() {
cd "${pkgname}-${pkgver}"
install -Dm755 "$pkgname.sh" "$pkgdir/opt/$pkgname/$pkgname.sh"
+ install -Dm755 "render.html" "$pkgdir/opt/$pkgname/render.html"
+ install -Dm755 "render.css" "$pkgdir/opt/$pkgname/render.css"
+ install -Dm755 "render.js" "$pkgdir/opt/$pkgname/render.js"
install -Dm755 "hook-script.sh" "$pkgdir/opt/$pkgname/hook-script.sh"
install -Dm755 "logo.svg" "$pkgdir/opt/$pkgname/logo.svg"
mkdir -p "$pkgdir/usr/bin/"