summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 129a6fc4ec0c..56d7f64b0e31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,13 +24,7 @@ prepare() {
pkgver() {
cd "$_gitname"
- (
- set -o pipefail
-
- # the -next rewrite is a completely separate git history, which does not have any tags yet
- git describe --long 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g' ||
- printf "5.alpha.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
- )
+ git describe --long 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {