summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0707ce035453..5d62e1a79af8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ prepare() {
build() {
cd "$pkgname-${pkgver//_/-}"
yarn install --production --non-interactive
- yarn add electron-builder@19.45.5 gulpjs/gulp#4.0
+ yarn add electron-builder gulpjs/gulp#4.0
node_modules/.bin/gulp build
node_modules/.bin/electron-builder --linux dir
}