summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b001fc2ba797..9a83aa81fe0b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Christoph J. Thompson <thompsonc@protonmail.ch>
+# Maintainer: Christoph J. Thompson <thompsonc at protonmail dot ch>
pkgname=freeblocks
pkgver=0.5
-pkgrel=1
+pkgrel=2
pkgdesc="Tetris Attack-like puzzle game"
arch=('i686' 'x86_64')
url="http://github.com/dorkster/freeblocks"
@@ -14,7 +14,9 @@ sha256sums=(8da72ccf7bcba585fcd8b65943f590f51aff06286f3ed920a13c0c90fb392e06)
build() {
cd "${pkgname}-${pkgver}"
- cmake -DCMAKE_INSTALL_PREFIX=/usr .
+ cmake \
+ -DCMAKE_C_FLAGS="${CFLAGS}" \
+ -DCMAKE_INSTALL_PREFIX=/usr .
make
}
@@ -22,4 +24,3 @@ package() {
cd "${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
}
-