summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93d3f1b32dac..9d1857db3280 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ build() {
package() {
cd "$_pkgname"
make DESTDIR="$pkgdir/" install
- cd "$srcdir/freenas-vm-tools/systemd"
+ cd systemd
mkdir -p $pkgdir/usr/lib/systemd/system
install -m755 freenas-vm-tools.service $pkgdir/usr/lib/systemd/system/freenas-vm-tools.service
}