summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94de7bf5d181..fbd6f2b61927 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ package()
# Copy data and fix permissions
install -d "$pkgdir/usr/share/$pkgname"
cp -rf frd.jar lib/ lookandfeel/ search/ objectdb.conf "$pkgdir/usr/share/$pkgname/"
- find "$pkgdir/usr/share/$pkgname" -type f -exec chmod 644 '{}'
+ find "$pkgdir/usr/share/$pkgname" -type f -exec chmod 644 '{}' \;
# Install bin, icon and desktop file
install -Dm 755 "$srcdir/$pkgname.sh" "$pkgdir/usr/bin/$pkgname"