summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 623eda8f2088..b08d66566a72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,17 @@
# Maintainer: Simon Conseil <contact+aur at saimon dot org>
pkgname=friendly-find
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="A friendlier find (ffind)."
arch=('any')
url="https://github.com/sjl/friendly-find"
license=('GPL3')
-depends=('python2')
+depends=('python')
source=("https://github.com/sjl/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('b4cf7d62f07f0e4d3fb67034e7ef6312')
+md5sums=('544fcacb3fe011b9f562b046a71dae6b')
package() {
cd "$srcdir/$pkgname-$pkgver"
- sed -i -e "s|#![ ]*/usr/bin/env python$|#!/usr/bin/env python2|" ffind
-
install -Dm755 "$srcdir/$pkgname-$pkgver"/ffind "$pkgdir"/usr/bin/ffind
install -Dm644 "$srcdir/$pkgname-$pkgver"/ffind.1 "$pkgdir/usr/share/man/man1/ffind.1"
}