summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b99aea33076..136e0dddba30 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Balló György <ballogyor+arch at gmail dot com>
pkgname=fsharp
-pkgver=4.0.1.10
+pkgver=4.0.1.11
pkgrel=1
pkgdesc="The Open Edition of the F# compiler, core library and tools"
arch=('any')
@@ -10,7 +10,7 @@ url="http://fsharp.org/"
license=('Apache')
depends=('mono>=4.0.3.20')
source=("$pkgname-$pkgver.tar.gz::https://github.com/fsharp/$pkgname/archive/$pkgver.tar.gz")
-md5sums=('0800e5073b32a561715bbfac2ca7ef76')
+md5sums=('cc9fc9245f80bfeedabfd569039142ac')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -21,4 +21,5 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
+ cp $pkgdir/usr/lib/mono/4.5/* $pkgdir/usr/lib/mono/fsharp
}