summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 340a8d26fb4b..3641d5603960 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@
# Contributor: Balló György <ballogyor+arch at gmail dot com>
pkgname=fsharp
-pkgver=4.1.34
-pkgrel=2
+pkgver=4.5_pre
+pkgrel=1
pkgdesc="The F# Compiler, Core Library & Tools (F# Software Foundation Repository)"
arch=('any')
url="http://fsharp.org/"
license=('MIT')
depends=('mono' 'msbuild-stable')
makedepends=(git)
-_commit=662492595a63dffff8fac84939614743fd6d34f9 # tags/4.1.34
+_commit=32505e2035ebf3ae3267c1eb2afad8800a7106f8 # tags/4.1.35
source=("git+https://github.com/fsharp/fsharp/#commit=$_commit")
sha256sums=('SKIP')
@@ -23,7 +23,7 @@ pkgver() {
build() {
cd "$srcdir/$pkgname"
- ./autogen.sh --prefix=/usr
+ #./autogen.sh --prefix=/usr
make
}