summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52ee1a0f005f..f2817365cdd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Cobalt Space <cobaltspace@protonmail.com>
pkgname="ftba"
pkgver="202011261605_2be2c6a678_release"
-pkgrel="3"
+pkgrel="4"
arch=("any")
pkgdesc="Offers many different styles of Minecraft modpacks to the community."
source=("https://apps.modpacks.ch/FTBApp/release/${pkgver//_/-}/FTBA_linux_${pkgver//_/-}.deb" "ftbapp.desktop")
@@ -15,5 +15,6 @@ package() {
cp "$srcdir/ftbapp.desktop" "$pkgdir/usr/share/applications"
rm -R $pkgdir/opt/FTBA/{jre,bin/{ftbapp.app,{,**/}*.{exe,dll}}}
chmod +x "$pkgdir/opt/FTBA/bin/ftb-app"
- ln -s "$pkgdir/opt/FTBA/FTBApp" "$pkgdir/usr/bin"
+ cd "$pkgdir"
+ ln -rs ./opt/FTBA/FTBApp ./usr/bin
}