summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2dc8521778ff
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Tomasz Gorol <gavian at tlen dot pl>
+
+pkgname=ftmenu
+pkgver=0.4.0
+pkgrel=1
+pkgdesc="Fluxbox menu icon tray"
+arch=('i686' 'x86_64')
+url="http://ftmenu.sourceforge.net/"
+license=('GPL')
+groups=('')
+depends=('fluxbox' 'gtk2')
+source=("http://sourceforge.net/projects/ftmenu/files/ftmenu/ftmenu-0.4/${pkgname}-${pkgver}.tar.gz/download")
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make DESTDIR=${pkgdir} install
+}
+md5sums=('7a56d92be35970e66c45abe72d50653e')