summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0f0ce82cfe3f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Renato Garcia <fgarcia.renato@gmail.com>
+# Contributor: Robson Roberto Souza Peixoto <robsonpeixoto@gmail.com>
+
+pkgname=funcoeszz
+pkgver=15.5
+pkgrel=1
+pkgdesc="Brazilian script with 134 useful mini applications"
+arch=('any')
+url="http://funcoeszz.net/"
+license=('GPL')
+depends=('bash' 'sed' 'grep' 'lynx' 'sox' 'bc' 'diffutils' 'coreutils' \
+ 'gawk' 'ncurses' 'gcc' 'findutils' 'procps' 'glibc')
+source=(http://funcoeszz.net/download/${pkgname}-${pkgver}.sh)
+md5sums=('25b8ef28e897c064af9f91a12b5f0eb2')
+
+package() {
+ cd "${srcdir}"
+ install -D -m 755 "${pkgname}-${pkgver}.sh" "${pkgdir}/usr/bin/${pkgname}"
+}