summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..46d6249d3217
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Your Name <youremail@domain.com>
+pkgname=fzpac-git
+_pkgname=fzpac
+pkgver=latest
+pkgrel=1
+pkgdesc="Arch Linux (pacman) package finder with fzf "
+arch=("any")
+url="https://github.com/sheepla/fzpac"
+license=('custom')
+depends=("fzf" "pacman")
+source=("git+$url")
+sha256sums=('SKIP')
+
+package() {
+ cd "$srcdir/$_pkgname"
+ install -Dm755 fzpac "$pkgdir/usr/local/bin/fzpac"
+}
+