summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d81d57787a79..5f023907c344 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: jonah <me@jon4hz.io>
pkgname='fztea-bin'
-pkgver=0.2.0
+pkgver=0.3.0
pkgrel=1
pkgdesc='TUI to interact with your flipper zero'
url='https://jon4hz.io'
@@ -11,17 +11,17 @@ license=('MIT')
provides=('fztea')
conflicts=('fztea')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.2.0/fztea-v0.2.0-linux-arm64.tar.gz")
-sha256sums_aarch64=('a727b8708a6e582d78c6a5a3c0da9026c6b193978020c36c04e42116f84eeeda')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.3.0/fztea-v0.3.0-linux-arm64.tar.gz")
+sha256sums_aarch64=('98473e484b9837d0967e35b9ab33068c7b91ec2a3715adad10bbb9795df5e0e7')
-source_armv7h=("${pkgname}_${pkgver}_armv7h.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.2.0/fztea-v0.2.0-linux-armv7.tar.gz")
-sha256sums_armv7h=('a5c6a6244da4c9e523ca2f10b399e55506dc13290675e665c2cc671607c0b6f0')
+source_armv7h=("${pkgname}_${pkgver}_armv7h.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.3.0/fztea-v0.3.0-linux-armv7.tar.gz")
+sha256sums_armv7h=('11fcfbe109b8a353b1596f50ffc30b1ddd35acd2208fc89dbdfc96f250c2e776')
-source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.2.0/fztea-v0.2.0-linux-386.tar.gz")
-sha256sums_i686=('c5d487de92a9b08e5ecca2e52f9f450941450a20844514fd303dccd12e290a04')
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.3.0/fztea-v0.3.0-linux-386.tar.gz")
+sha256sums_i686=('03a8ce477fe16ee914fc912636808e5c4330e719ab827fd2d479463d5b03e01d')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.2.0/fztea-v0.2.0-linux-amd64.tar.gz")
-sha256sums_x86_64=('1cadb7ba692400d476b15163e7bb5d69bb301780e054255357cbe9d68e5508b7')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/jon4hz/fztea/releases/download/v0.3.0/fztea-v0.3.0-linux-amd64.tar.gz")
+sha256sums_x86_64=('66239ecee29661e98a0bc86ada5d5f4681f725263b078f6b2c19dc70280abada')
package() {
# bin