summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f368cd971cb..d5f4f4a426ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=g810-led-git
_appname=g810-led
_gitname=g810-led
-pkgver=0.0.2
+pkgver=0.1.0
pkgrel=1
pkgdesc="Linux led controller for Logitech G410, G610, G810 and G910 Keyboards"
arch=('i686' 'x86_64')
@@ -12,7 +12,6 @@ license=('GPL3')
depends=('hidapi')
makedepends=('git' 'gcc' 'make')
optdepends=('libusb: old implementation, use only if you have problem with hidapi')
-conflicts=('g810-led')
install=${pkgname}.install
provides=("g410-led=${pkgver}" "g610-led=${pkgver}" "g810-led=${pkgver}" "g910-led=${pkgver}")
backup=("etc/${_appname}/profile" "etc/${_appname}/reboot")
@@ -39,7 +38,7 @@ package() {
cp ${pkgdir}/etc/${_appname}/samples/all_off ${pkgdir}/etc/${_appname}/reboot
chmod -R 755 ${pkgdir}/etc
chmod -R 755 ${pkgdir}/usr
- #chmod -R 644 ${pkgdir}/etc/${_appname}/*
+ chmod -R 644 ${pkgdir}/etc/${_appname}/samples/*
chmod 644 ${pkgdir}/etc/udev/rules.d/${_appname}.rules
chmod 644 ${pkgdir}/usr/lib/systemd/system/*
chmod 755 ${pkgdir}/usr/share/licenses/${pkgname}