summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1109448c0ed..5404d84272c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,13 +30,14 @@ sha512sums=('SKIP'
prepare() {
cd "$srcdir/$pkgname/hub"
+
npm --cache "${srcdir}/npm-cache" install
}
build() {
- export NODE_ENV="production"
-
cd "$srcdir/$pkgname/hub"
+
+ export NODE_ENV="production"
npm run build
}