summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa7eefd7524c..0fa22e8c13a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=gajim-plugin-omemo
_pkgname=omemo
pkgver=2.5.14
-pkgrel=1
+pkgrel=2
pkgdesc="Gajim plugin for OMEMO Multi-End Message and Object Encryption."
arch=(any)
url="https://dev.gajim.org/gajim/gajim-plugins/wikis/OmemoGajimPlugin"
@@ -21,8 +21,8 @@ package() {
rm -r CHANGELOG COPYING
# Install the plugin
- install -d ${pkgdir}/usr/lib/python3.6/site-packages/gajim/data/plugins/${_pkgname}
- cp -r * ${pkgdir}/usr/lib/python3.6/site-packages/gajim/data/plugins/${_pkgname}/
+ install -d ${pkgdir}/usr/lib/python3.7/site-packages/gajim/data/plugins/${_pkgname}
+ cp -r * ${pkgdir}/usr/lib/python3.7/site-packages/gajim/data/plugins/${_pkgname}/
}
# vim:set ts=2 sw=2 et: