summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e76f72e3cb85..cd1fe12b6c9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: LLL2yu <lll2yu@protonmail.com>
pkgname=gallery-dl
-_githubname=gallery_dl
-pkgver=1.5.2
+pkgver=1.5.3
pkgrel=1
pkgdesc="Command-line program to download image galleries and collections from pixiv, exhentai, danbooru and more"
arch=('x86_64')
@@ -12,12 +11,12 @@ depends=('python' 'python-requests')
makedepends=('python' 'python-setuptools')
optdepends=('ffmpeg: Convert Pixiv Ugoira to WebM'
'zip: Store downloaded files in a ZIP archive')
-source=(https://github.com/mikf/${pkgname}/releases/download/v${pkgver}/${_githubname}-${pkgver}.tar.gz
- https://github.com/mikf/${pkgname}/releases/download/v${pkgver}/${_githubname}-${pkgver}.tar.gz.asc)
+source=(https://github.com/mikf/${pkgname}/releases/download/v${pkgver}/gallery_dl-${pkgver}.tar.gz
+ https://github.com/mikf/${pkgname}/releases/download/v${pkgver}/gallery_dl-${pkgver}.tar.gz.asc)
validpgpkeys=('3E09F5908333DD83DBDCE7375680CA389D365A88')
-sha512sums=('2d4e9cecd1703977642a597da1405824e36bf0dc29b0caf9679605e92c4fcfe5ac0b118a2e25673e46c41c07511cdb2f79f543066ef4811a055c819e868e9a0b'
+sha512sums=('8a740d69980967d36223cb24fe6333c8eae689ee2f729e6c8f19eb4a729c5f6c197bf5586d8b4e13931970d54b8572bbd9d041d25dc47cd6b03d596351738d24'
'SKIP')
package() {
- cd "$srcdir"/${_githubname}-$pkgver
+ cd "$srcdir"/gallery_dl-$pkgver
python setup.py install -O1 --root="$pkgdir"
}