summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c8429441111..b058895b607a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,24 @@
# Contributor: kusakata <shohei atmark kusakata period com>
pkgname=galois
-pkgver=0.4
-pkgrel=6
+pkgver=0.5
+pkgrel=1
pkgdesc='A computer game of the "falling blocks" type, but with unique features'
arch=('i686' 'x86_64')
url="http://www.nongnu.org/galois"
license=('GPL3')
-depends=('gtkmm' 'libxml++')
+depends=('gtkmm3' 'libxml++')
source=("https://download.savannah.gnu.org/releases/galois/source/galois-$pkgver.tar.gz"
- "galois-install-path.patch"
- "galois-libxml++3.0.patch")
-sha256sums=('a168ae6514da1eda5afd761fa4eeaf510d79988d450a716a0c41ce978d99e447'
+ "galois-0.5-install-path.patch"
+ "galois-0.5-libxml++3.0.patch")
+sha256sums=('94eecd9f1038df5fd19b14ca5b2634bd00d0cd9c534a50a996558d8ac29fb394'
'c4247271776f7b5df2b6bb92911c25a9ba3c30796171de5cd7dc1bd78e5a800d'
- 'fa58f17e43daf524073d7aaa700655f1b24fe929b7457e07e04e51916072bcc7')
+ '3d5302c362cadfb1e350153e373dfce9bfbefaf83fc3427069ce0cc071f84b86')
prepare() {
cd $pkgname-$pkgver
- patch -p1 -i ../galois-install-path.patch
- patch -p1 -i ../galois-libxml++3.0.patch
+ patch -p1 -i ../galois-0.5-install-path.patch
+ patch -p1 -i ../galois-0.5-libxml++3.0.patch
}
build() {