summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 245145696492..17ba4c451b74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=gambit-git
-pkgver=16.0.1.r11.ge311dbed
-pkgrel=2
+pkgver=16.0.2.r19.gef732c81
+pkgrel=1
pkgdesc="Tools for doing computation in game theory - git version"
arch=('i686' 'x86_64')
url="http://www.gambit-project.org"
license=('GPL')
-depends=('wxgtk2' 'python2')
+depends=('wxwidgets-gtk3' 'python2')
makedepends=('git' 'cython2')
provides=('gambit')
conflicts=('gambit')
@@ -29,13 +29,13 @@ build() {
CXXFLAGS+=" -std=c++11 -fpermissive" ./configure --prefix=/usr --enable-enumpoly
make
- cd src/python
+ cd src
CFLAGS+=" -std=c++11 -fpermissive" python2 setup.py build
}
package() {
cd "gambit"
make DESTDIR="$pkgdir/" install
- cd src/python
+ cd src
python2 setup.py install --root="$pkgdir"
}