summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9c3d80bdb51..8a88933f7675 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,18 +5,18 @@
# Contributor: Robert Stoffers <rstoffers@gmail.com>
pkgname=gamehub
-_pkgver=0.14.0-2-master
+_pkgver=0.14.1-2-master
pkgver=${_pkgver//-/.}
pkgrel=1
pkgdesc="Games manager, downloader, library that supports GOG, Steam and Humble Bundle. Designed for Pantheon Shell"
arch=(i686 x86_64 armv6h armv7h aarch64)
url="https://github.com/tkashkin/GameHub"
license=(GPL3)
-depends=(libgranite.so gtk3 glib2 libgee libsoup json-glib sqlite webkit2gtk libmanette libxtst)
+depends=(gtk3 glib2 libgee libsoup json-glib sqlite webkit2gtk libmanette libxtst)
makedepends=(meson ninja vala)
options=(!strip debug)
source=("GameHub-$pkgver.tar.gz::https://github.com/tkashkin/GameHub/archive/${_pkgver}.tar.gz")
-sha256sums=('81a536128f5d704baae9feb97e086296599da0bb765eb39c6b0fffd9a6907527')
+sha256sums=('3f4c77dc3d65adab293ee0ac209f111e077e5d0a6c0800d031f11cc3056325b7')
build() {
cd "GameHub-$_pkgver"