summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35210c0c80ac..686abaa2ab53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ysblokje <ysblokje at gmail dot com>
pkgname=('gamemode')
-pkgver=1.0
-pkgrel=6
+pkgver=1.1
+pkgrel=1
pkgdesc="A daemon/lib combo for Linux that allows games to request a set of optimisations be temporarily applied to the host OS."
arch=('x86_64')
url="https://github.com/FeralInteractive/gamemode.git"
@@ -10,8 +10,10 @@ optdepends=('systemd')
depends=('polkit')
makedepends=('meson' 'ninja' 'pkg-config' 'git')
provides=('gamemode')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/FeralInteractive/gamemode/archive/$pkgver.tar.gz")
-sha256sums=('bc458e294221e06b63edb286dd3dc1b541014941027198600959b27b11dd6a9d')
+source=("$pkgname-$pkgver::git+https://github.com/FeralInteractive/gamemode.git#tag=$pkgver")
+#source=("$pkgname-$pkgver.tar.gz::https://github.com/FeralInteractive/gamemode/archive/$pkgver.tar.gz")
+#sha256sums=('1758c764f672c5ad13283521586dcdab82e049f0d40f16631c34eb794cb1c349')
+sha256sums=('SKIP')
build() {
arch-meson gamemode-$pkgver build -Dwith-systemd-user-unit-dir=/usr/lib/systemd/user