summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c472b12508b8..b6cc8f162826 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Brin Bidulock <bidulock@openss7.com>
# Contributor: Chuan Ji <jichuan89[at]gmail[dot]com>
pkgname=gatotray
-pkgver=2.3
-pkgrel=3
+pkgver=3.2
+pkgrel=1
pkgdesc="Graphical CPU stats monitor in the system tray."
-url="http://code.google.com/p/gatotray/"
+url="https;//bitbucket.org/gatopeich/gatotray"
arch=('x86_64' 'i686')
license=('CCPL:by')
depends=('gtk2' 'xterm')
-_r="4218cadee76b8a9e9e01bb78de2866cdeafb7a5f"
-source=("https://gatotray.googlecode.com/archive/${_r}.tar.gz")
+_r="b019a7f8aa60"
+source=("https://bitbucket.org/gatopeich/gatotray/get/${_r}.zip")
md5sums=('SKIP')
build() {
- cd "${srcdir}/"${pkgname}-*
+ cd gatopeich-gatotray-${_r}
make
}
package() {
- cd "${srcdir}/"${pkgname}-*
+ cd gatopeich-gatotray-${_r}
strip gatotray
install -Dm755 gatotray "${pkgdir}/usr/bin/gatotray"
}