summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 10 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9915ff5dae0..bc813866b344 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
+# Maintainer: Anton Leontiev <bunder /at/ t-25.ru>
+# Contributor: Neven Sajko <nsajko at gmail dot com>
pkgname=gaussianbeam
pkgver=0.4
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="Gaussian optics simulator"
url="http://gaussianbeam.sourceforge.net/"
@@ -11,9 +12,12 @@ source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname/GaussianBeam-
md5sums=('d79f743f692dce767fe873ef63f5555a')
build() {
- cd $srcdir/GaussianBeam-$pkgver
- qmake
- make
+ cd GaussianBeam-$pkgver
+ qmake-qt4
+ make
+}
- install -D -m755 GaussianBeam $pkgdir/usr/bin/gaussianbeam
+package() {
+ cd GaussianBeam-$pkgver
+ install -D -m755 GaussianBeam "$pkgdir/usr/bin/$pkgname"
}