summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cda647faafc1..eb0742e86e9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,8 +21,9 @@ build() {
check() {
cd "$pkgname-$pkgver"
- # sometimes the test suite fails -- race condition?
- make -k check || :
+ # Sometimes the test suite fails due to a race condition when running
+ # multiple tests in parallel. Force a single job for now.
+ make -j1 -k check
}
package() {