summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 290b70a42849..d4d59b1e79ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,20 @@
pkgname=gawkextlib
_project=$pkgname
-pkgver=1.0.2
-pkgrel=1
+pkgver=1.0.4
+pkgrel=4
pkgdesc="Library containing APIs used by various GAWK extensions"
-arch=('i686' 'x86_64')
+arch=('i686' 'x86_64' 'aarch64')
url="https://sourceforge.net/projects/gawkextlib/"
license=('GPL')
+depends=('glibc')
source=("https://downloads.sourceforge.net/$_project/$pkgname-$pkgver.tar.gz")
-md5sums=('23affb4f0936e55c3fdb9b30c7c03039')
-sha256sums=('e3959df018680dde196087120e5672cf1b98cc9c2b1c391c0957ee9f00558048')
+md5sums=('3beafa6ccb68522fb02f4fd16aa5c1dd')
+sha256sums=('ecd06c1857f58530f73866dffb74a32f17d1194c045f351b5ab8acad4f77678c')
build() {
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --enable-silent-rules
make
}