summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34f9bf99bdc1..72d68d528b18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Martí <mvdan@mvdan.cc>
pkgname=gb
-pkgver=0.4.1
+pkgver=0.4.3
pkgrel=1
pkgdesc="The project based build tool for Go"
url="https://github.com/constabulary/${pkgname}"
@@ -18,6 +18,7 @@ _cmds="gb gb-vendor"
prepare() {
cd "${srcdir}"
mkdir -p "src/github.com/constabulary"
+ GOPATH="$PWD" go get -d github.com/pkg/errors
mv "${pkgname}" "src/github.com/constabulary/${pkgname}"
}