summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1af924e144b..0ba965e15551 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,26 @@
# Contributor: bzt <unmacaque@gmail.com>
pkgname=gcalctool-oldgui
-pkgver=5.28.2
-pkgrel=3
+pkgver=5.29.92
+pkgrel=1
pkgdesc="GCalctool is an application that solves mathematical equations and is suitable as a default application in a Desktop environment."
arch=('i686' 'x86_64')
license=('GPL2')
depends=('gtk2>=2.14.0' 'gconf-gtk2')
makedepends=('intltool' 'gnome-doc-utils>=0.8.0')
url="https://webstats.gnome.org/Gcalctool"
-source=("https://download.gnome.org/sources/gcalctool/5.28/gcalctool-${pkgver}.tar.bz2")
-md5sums=('5c7ad2f95f2f0756f8261073dde342da')
+source=("https://download.gnome.org/sources/gcalctool/5.29/gcalctool-${pkgver}.tar.bz2")
+md5sums=('ebb39ab44aeb691be411606c0d3acbbd')
provides=('gcalctool' 'gnome-calculator')
conflicts=('gcalctool' 'gnome-calculator')
build() {
cd "${srcdir}/${provides}-${pkgver}"
./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --disable-scrollkeeper
- make LDFLAGS="$LDFLAGS -lm"
+ make V=0
}
package() {
cd "${srcdir}/${provides}-${pkgver}"
make GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1 DESTDIR=${pkgdir} install
}
-