summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 478038014681..66579e7ef7a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -215,7 +215,7 @@ build() {
_cfgopts+=(--disable-libssp)
fi
if [ "${_opt_CPP_ONLY}" -eq 0 ]; then
- _languages+=',fortran,go,lto,objc,obj-c++'
+ _languages+=',fortran,lto,objc,obj-c++'
fi
local _conf=(
@@ -255,7 +255,7 @@ build() {
../configure "${_cfgopts[@]}" "${_conf[@]}"
fi
- #LD_PRELOAD='/usr/lib/libstdc++.so' \\
+ LD_PRELOAD='/usr/lib/libstdc++.so' \
nice make -s
set +u; msg 'Compile complete'; set -u
@@ -283,7 +283,7 @@ package() {
set -u
cd "${_basedir}/gcc-build"
- #LD_PRELOAD='/usr/lib/libstdc++.so' \\
+ LD_PRELOAD='/usr/lib/libstdc++.so' \
make -j1 DESTDIR="${pkgdir}" install
## Lazy way of dealing with conflicting man and info pages and locales...