summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2432ef247f20..7c4cc9968004 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: aimileus <me at aimileus dot nl>
+# Maintainer: stocki <mail at firstname lastname dot de>
+# Contributor: aimileus <me at aimileus dot nl>
# Contributor: zfo <zfoofz1@gmail.com>
pkgname=gcsfuse
-pkgver=0.23.0
+pkgver=0.28.1
pkgrel=1
pkgdesc="A user-space file system for interacting with Google Cloud Storage"
url="https://github.com/GoogleCloudPlatform/gcsfuse"
@@ -11,7 +12,7 @@ depends=('glibc')
makedepends=('git' 'go-pie')
optdepends=('google-cloud-sdk: authentication helper')
source=("$pkgname-$pkgver::https://github.com/GoogleCloudPlatform/gcsfuse/archive/v$pkgver.tar.gz")
-sha256sums=('beb90ef68d5ab673bf09357c90d1ace94695bebb6f823ba715a92b30e61e7c39')
+sha256sums=('26a468622e5a0450a6bfbb4853f1c0df3b031e5f8fe5b0c147c1200a1a8ee137')
_gourl=github.com/googlecloudplatform/gcsfuse
prepare() {
@@ -28,5 +29,3 @@ build() {
package() {
install -Dm755 gcsfuse "${pkgdir}/usr/bin/gcsfuse"
}
-
-# vim:set ts=2 sw=2 et: