summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5e9357f2c1a1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Mazhar Hussain <mmazharhussainkgb1145@gmail.com>
+pkgname=gdm-tools
+pkgver=1.0
+pkgrel=1
+pkgdesc="Tools(set-gdm-theme,gnomeconf2gdm) for theming/personlizing Gnome Login Manager (GDM)"
+arch=(any)
+url="https://github.com/realmazharhussain/gdm-tools"
+license=('GPL3')
+depends=('bash' 'dconf' 'glib2' 'gdm')
+makedepends=()
+backup=('etc/gdm-tools/set-gdm-theme.conf' 'etc/gdm-tools/custom.css')
+source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/realmazharhussain/gdm-tools/archive/refs/tags/v${pkgver}.tar.gz")
+md5sums=('SKIP')
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ DESTDIR="$pkgdir" PREFIX=/usr ./install.sh
+ cp -r ./libalpm "$pkgdir"/usr/share/
+}