summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..424e35cd93f3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: L.G. Sarmiento (Pico) <Luis.Sarmientop-ala-nuclear.lu.se>
+pkgname=geant4-ledata
+_dataname="G4EMLOW"
+pkgver=6.41
+pkgrel=1
+pkgdesc="Data files for low energy electromagnetic processes"
+url="http://geant4.cern.ch/"
+arch=('any')
+license=('GPL')
+depends=('geant4>=10.01')
+#it cannot be optdepend since we require the geant4.sh file to exist
+#to setup the environment variable
+install="${pkgname}.install"
+source=("http://geant4.cern.ch/support/source/${_dataname}.${pkgver}.tar.gz"
+ "${pkgname}.install")
+md5sums=('b9b2e455d08375ca9cc5201236db6d7d'
+ '3afc50f79401b3b1600fdff66801427d')
+
+## Remove this if you want to keep an even smaller package
+## No need to wait for compression when just installing it.
+PKGEXT='.pkg.tar'
+
+package() {
+ install -d ${pkgdir}/usr/share/${pkgname}
+ mv ${srcdir}/${_dataname}${pkgver} ${pkgdir}/usr/share/${pkgname}
+}