summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c71033f6373d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: James An <james@jamesan.ca>
+pkgname=geany-openscad
+pkgver=20140305
+pkgrel=1
+pkgdesc="Syntax highlighting and auto-completion for OpenSCAD files in Geany."
+arch=('i686' 'x86_64')
+url='http://www.thingiverse.com/thing:263620'
+license=('CCPL:by-sa')
+depends=('geany')
+install="$pkgname.install"
+source=('http://www.thingiverse.com/download:479705')
+md5sums=('b97833567bdc0e084ae226ca7dc0a722')
+
+package() {
+ install -Dm644 'download:479705' "$pkgdir/usr/share/geany/filetypes.OpenSCAD.conf"
+}