summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e4d19642655..e42cf28f5bfd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Lukas Rose <public@lrose.de>
pkgname=geany-plugin-jsonprettifier
pkgver=1.6.0
-pkgrel=1
+pkgrel=2
pkgdesc="Clean up unformatted JSON in Geany editor"
arch=('i686' 'x86_64')
url="https://plugins.geany.org/jsonprettifier.html"
@@ -25,5 +25,5 @@ build() {
package() {
cd "Geany-JSON-Prettifier-$pkgver"
mkdir -p "$pkgdir/usr/lib/geany"
- make DESTDIR="$pkgdir/" install
+ make -j1 DESTDIR="$pkgdir/" install
}