summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..23c8d96f7e08
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Lara Maia <lara@craft.net.br>
+# Contribuitor: Sagar Chalise <chalisesagar@gmail.com>
+
+pkgname=geany-snippets
+pkgver=1
+pkgrel=5
+pkgdesc="Snippets for Geany"
+arch=('any')
+url="http://www.geany.org/Download/Extras#snippets"
+license=('GPL')
+depends=('geany')
+
+source=(http://lara.craft.net.br/snippets.conf
+ $pkgname.install)
+
+install=$pkgname.install
+
+md5sums=('e6c32d7cb454deffe86cb32f62840f34'
+ '2011316bb069109d9fc3dbcfb784a73f')
+
+package() {
+ cd "$srcdir"
+
+ install -Dm644 snippets.conf "$pkgdir"/usr/share/geany/snippets.conf.new
+}