summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8f9000f2b84..39f72fd58dc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=gedit-scroll-past
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.2.0
+pkgrel=1
pkgdesc="Gedit 3 plugin to allow scrolling past the end of file"
arch=("any")
url="https://github.com/hardpixel/gedit-scroll-past"
license=("GPL")
depends=("gedit")
-source=("https://github.com/hardpixel/gedit-scroll-past/archive/$pkgver.tar.gz")
-md5sums=("SKIP")
+source=("$pkgname::https://github.com/hardpixel/gedit-scroll-past/archive/$pkgver.tar.gz")
+md5sums=("c3e5abaa7686ddb4f0555afcf1565b45")
package() {
mkdir -p "$pkgdir/usr/lib/gedit/plugins/scroll-past"
cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/lib/gedit/plugins/scroll-past"
}
-