summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b60bc7250fc..f8f9000f2b84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=gedit-scroll-past
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Gedit 3 plugin to allow scrolling past the end of file"
arch=("any")
url="https://github.com/hardpixel/gedit-scroll-past"
@@ -11,7 +11,7 @@ source=("https://github.com/hardpixel/gedit-scroll-past/archive/$pkgver.tar.gz")
md5sums=("SKIP")
package() {
- mkdir -p "$pkgdir/usr/share/gedit/plugins/scroll-past"
- cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/share/gedit/plugins/scroll-past"
+ mkdir -p "$pkgdir/usr/lib/gedit/plugins/scroll-past"
+ cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/lib/gedit/plugins/scroll-past"
}