summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b2c69f3963b..034823a1bc76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=gedit-smart-home
-pkgver=0.1.0
-pkgrel=2
+pkgver=0.2.0
+pkgrel=1
pkgdesc="Gedit 3 plugin to go to the first character instead of the start of the line using Home"
arch=("any")
url="https://github.com/hardpixel/gedit-smart-home"
license=("GPL")
depends=("gedit")
-source=("https://github.com/hardpixel/gedit-smart-home/archive/$pkgver.tar.gz")
-md5sums=("SKIP")
+source=("$pkgname::https://github.com/hardpixel/gedit-smart-home/archive/$pkgver.tar.gz")
+md5sums=("c64d749a8778e58933362164c6386367")
package() {
mkdir -p "$pkgdir/usr/lib/gedit/plugins/smart-home"
cp -a "$srcdir/$pkgname-$pkgver/." "$pkgdir/usr/lib/gedit/plugins/smart-home"
}
-