summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 014b6e723344..77ac5a63ec85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Hyacinthe Cartiaux <hyacinthe.cartiaux@free.fr>
# Contributor: snafu <regflx@web.de>
pkgname=genders
-pkgver=1.23
+pkgver=1.27.3
pkgrel=1
pkgdesc="Static cluster configuration database used for cluster configuration management."
arch=('x86_64' 'i686')
url='https://computing.llnl.gov/linux/genders.html'
license=('GPL')
-source=("https://github.com/chaos/${pkgname}/archive/${pkgname}-${pkgver/./-}-1.tar.gz"
+source=("https://github.com/chaos/${pkgname}/archive/${pkgname}-${pkgver//./-}.tar.gz"
'624078.patch')
-sha256sums=('f165b6d6082a178145ff9e588abc011a53a8b67995125c1c1dc8363cdebbdd2e'
+sha256sums=('c176045a7dd125313d44abcb7968ded61826028fe906028a2967442426229894'
'7bd0e8bbf2e29ef00ee2387a1dd964cda841bc8995db85cf97b73c4dd766e699')
options=('!makeflags')
build() {
- cd "$srcdir/$pkgname-$pkgname-${pkgver/./-}-1"
+ cd "$srcdir/$pkgname-$pkgname-${pkgver//./-}"
patch -p1 < ../624078.patch
# export CPPFLAGS="-I/usr/lib/jvm/default/include -I/usr/lib/jvm/default/include/linux ${CPPFLAGS}"
./configure --prefix=/usr \
@@ -26,7 +26,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$pkgname-${pkgver/./-}-1"
+ cd "$srcdir/$pkgname-$pkgname-${pkgver//./-}"
make DESTDIR="$pkgdir/" install
}