summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15546a17bccb..10baea330be9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,16 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=gengetopt-git
-pkgver=2.22.6.r0.g9d70a9b
+pkgver=2.23.r0.g0cfa550
pkgrel=1
pkgdesc="A tool to write command line option parsing code for C programs"
arch=('i686' 'x86_64')
url="https://www.gnu.org/software/gengetopt/"
license=('GPL3')
depends=('glibc')
-makedepends=('git')
+makedepends=('git' 'gengen' 'gengetopt')
provides=('gengetopt')
conflicts=('gengetopt')
-options=('!makeflags')
source=("git+https://git.savannah.gnu.org/git/gengetopt.git")
sha256sums=('SKIP')
@@ -25,8 +24,9 @@ pkgver() {
build() {
cd "gengetopt"
- autoreconf -i
- ./configure --prefix="/usr"
+ autoreconf -fi
+ ./configure \
+ --prefix="/usr"
make
}