summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39dd7b6aae08..c1a7cab2ee1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,22 @@
# Maintainer: Miguel Revilla <yo@miguelrevilla.com>
# Contributor: Jeremy Sands <cto@jeremysands.com>
pkgname=gentoo-bashrc
-pkgver=2013.0
+pkgver=2024.0
+_pkgver=120013af5e426be31d56a12b672429380d506959
pkgrel=1
pkgdesc="This is Gentoo's BASHRC file, which has very nice color schemes."
arch=('any')
-url="http://cnswww.cns.cwru.edu/~chet/bash/bashtop.html"
+url="https://www.gentoo.org"
license=('GPL')
optdepends=('bash: Shell needed to make use of this package')
-source=('gentoo-bashrc-2013.0')
-md5sums=('3149b49f29fc9dceb660c4a87b40e8cf')
+source=("gentoo-bashrc-${pkgver}::https://gitweb.gentoo.org/repo/gentoo.git/plain/app-shells/bash/files/bashrc?id=${_pkgver}")
+md5sums=('4c61bbc05045c6d5e58013e5b58b4b2d')
+sha1sums=('a492b1c6d898462981bb01ca3f1d9f7b1ff69184')
install=${pkgname}.install
package() {
- install -D -m755 gentoo-bashrc-2013.0 "${pkgdir}"/usr/share/gentoo-bashrc/bashrc
+ install -D -m755 gentoo-bashrc-${pkgver} "${pkgdir}/usr/share/gentoo-bashrc/bashrc"
msg "IMPORTANT!!"
msg ""