summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eaef361d0f6d..16828eba45c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _pkgname="${pkgname%-git}"
epoch=1
pkgver() { git -C "$_pkgname" describe --tags --long | sed 's/^v//;s/-/.r/;s/-g/./'; }
-pkgver=6.8.r0.beec49a
+pkgver=6.8.r7.c99d1ea
pkgrel=1
pkgdesc='POP3 mail retriever with reliable Maildir and command delivery; Python 3 port'
@@ -19,6 +19,8 @@ conflicts=('getmail')
makedepends=('git')
depends=('python-chardet')
+optdepends=('python-keyring: secure password store'
+ 'python-keyrings-alt: alternative backends')
changelog=CHANGELOG
source=("git+https://github.com/$_pkgname/$_pkgname.git")