summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3ce9c21cfe5..8d5f91cccaad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,20 +9,16 @@ url="https://www.gnu.org/software/gettext/"
license=('GPL3')
depends=('glibc' 'glib2' 'gperf' 'libunistring' 'ncurses')
makedepends=('git' 'fpc' 'grep' 'help2man' 'wget' 'xz')
-provides=('gettext')
+provides=("gettext=$pkgver")
conflicts=('gettext')
-source=("git+https://git.savannah.gnu.org/git/gettext.git"
- "git+https://git.savannah.gnu.org/git/gnulib.git")
-sha256sums=('SKIP'
- 'SKIP')
+source=("git+https://git.savannah.gnu.org/git/gettext.git")
+sha256sums=('SKIP')
prepare() {
cd "gettext"
- git submodule init
- git config submodule.gnulib.url "../gnulib"
- git submodule update
+ git submodule update --init --recursive
}
pkgver() {