summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 17 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd0f73b6e9df..c94925a1d066 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,33 @@
pkgname=gftools
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc='Misc tools for working with the Google Fonts library'
arch=('any')
url="https://github.com/googlefonts/$pkgname"
license=('Apache')
-_py_deps=('fonttools'
+_py_deps=('babelfont'
+ 'brotli'
+ 'pybrowserstack-screenshots'
+ 'fontmake'
+ 'fonttools'
+ 'glyphslib'
+ 'opentype-sanitizer'
+ 'pygit2'
+ 'pyaml'
+ 'requests'
+ 'strictyaml'
+ 'tabulate'
+ 'ttfautohint-py'
+ 'unidecode'
'fs' # optdepends of fonttols required for [ufo]
'protobuf'
'pygithub'
'vttlib')
depends=('absl-py'
'python'
- "${_py_deps[@]/#/python-}")
+ "${_py_deps[@]/#/python-}"
+ 'statmake')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
sha256sums=('0d2202e311784966e46b3bb5423126c01ab2cdf435aa83e22c4c40b20d689d1c')