summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a95d3c1ff1e..8b178e52351d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,6 @@ package() {
cd ggmud/build
install -D -m755 ggmud "$pkgdir/usr/bin/$pkgname"
install -D -m644 ../gg_help.txt "${pkgdir}/usr/share/$pkgname/gg_help.txt"
- install -D -m644 "${srcdir}/ggmud/ggmud.desktop" "${pkgdir}/usr/share/applications/$pkgname.desktop"
- install -D -m644 "${srcdir}/ggmud/ggmud.png" "${pkgdir}/usr/share/pixmaps/$pkgname.png"
+ install -D -m644 ../ggmud.desktop "${pkgdir}/usr/share/applications/$pkgname.desktop"
+ install -D -m644 ../ggmud.png "${pkgdir}/usr/share/pixmaps/$pkgname.png"
}